Software Engineer and Web Developer's Diary

1年後の自分に向けて

ポップアップがブロックされました。

firefoxを使っていると 「ポップアップがブロックされました。設定を変更するにはこのバーをクリックしてください」 というメッセージが許可しているにもかかわらず表示され、ポップアップブロックが解除されない事が多々あります。

解決方法は見つけたのですが

タブブラウザエクステンションを外せば解決します。 1.0PRとTBEは相性が悪いようです。

タブブラウザエクステンションがないfirefoxなんて使いにくくてやってられません。 だれかこの問題の解決方法を知りませんか~?